Back to overview
Resolved
Wszystko na nowo działa!
Sep 25, 2026 at 9:00am UTC
Affected services
merotools.pl
Resolved
Sep 25, 2026 at 9:00am UTC
Powodem przerwy była awaria na hostingu
Affected services
Resolved
Sep 25, 2026 at 9:00am UTC
Powodem przerwy była awaria na hostingu
Affected services